summaryrefslogtreecommitdiffstats
path: root/tools/schedsim/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/schedsim/configure.ac32
1 files changed, 32 insertions, 0 deletions
diff --git a/tools/schedsim/configure.ac b/tools/schedsim/configure.ac
new file mode 100644
index 0000000000..e4c3bb660b
--- /dev/null
+++ b/tools/schedsim/configure.ac
@@ -0,0 +1,32 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.60)
+AC_INIT([rtems-tools-schedsim],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
+AC_CONFIG_SRCDIR([rtems])
+RTEMS_TOP(../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE([no-define foreign 1.10])
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+
+AC_PROG_RANLIB
+AC_PROG_CC
+AC_PROG_CXX
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([
+Makefile
+rtems/Makefile
+shell/Makefile
+shell/shared/Makefile
+shell/schedsim_priority/Makefile
+])
+AC_OUTPUT