summaryrefslogtreecommitdiffstats
path: root/tools/cpu/sh/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/cpu/sh/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/cpu/sh/Makefile.am b/tools/cpu/sh/Makefile.am
new file mode 100644
index 0000000000..be30a63c12
--- /dev/null
+++ b/tools/cpu/sh/Makefile.am
@@ -0,0 +1,18 @@
+##
+## $Id$
+##
+
+ACLOCAL_AMFLAGS = -I ../../../aclocal
+
+noinst_PROGRAMS = shgen
+
+shgen_SOURCES = sci.h sci.c shgen.c
+
+if HELP2MAN
+man_MANS = shgen.1
+
+shgen.1: shgen$(EXEEXT)
+ $(HELP2MAN) -N ./shgen >$@
+endif
+
+include $(top_srcdir)/../../../automake/host.am