summaryrefslogtreecommitdiffstats
path: root/tools/cpu/nios2/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cpu/nios2/configure.ac')
-rw-r--r--tools/cpu/nios2/configure.ac23
1 files changed, 23 insertions, 0 deletions
diff --git a/tools/cpu/nios2/configure.ac b/tools/cpu/nios2/configure.ac
new file mode 100644
index 0000000000..3388357c3c
--- /dev/null
+++ b/tools/cpu/nios2/configure.ac
@@ -0,0 +1,23 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.59)
+AC_INIT([rtems-tools-cpu-nios2],[_RTEMS_VERSION],[rtems-bugs@rtems.com])
+AC_CONFIG_SRCDIR([nios2gen.c])
+RTEMS_TOP(../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE([foreign 1.9])
+AM_MAINTAINER_MODE
+
+AC_PROG_CC
+AC_CHECK_PROGS(HELP2MAN,help2man)
+AM_CONDITIONAL(HELP2MAN,test -n "$HELP2MAN" )
+
+RTEMS_TOOLPATHS
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT