summaryrefslogtreecommitdiffstats
path: root/tools/cpu/nios2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cpu/nios2/Makefile.am')
-rw-r--r--tools/cpu/nios2/Makefile.am23
1 files changed, 23 insertions, 0 deletions
diff --git a/tools/cpu/nios2/Makefile.am b/tools/cpu/nios2/Makefile.am
new file mode 100644
index 0000000000..b71477af4b
--- /dev/null
+++ b/tools/cpu/nios2/Makefile.am
@@ -0,0 +1,23 @@
+##
+## $Id$
+##
+
+ACLOCAL_AMFLAGS = -I ../../../aclocal
+
+noinst_PROGRAMS = nios2gen
+
+nios2gen_SOURCES = nios2gen.c \
+ bridges.c bridges.h \
+ devices.c devices.h \
+ clocks.c clocks.h \
+ output.c output.h \
+ ptf.h ptf.c
+
+if HELP2MAN
+man_MANS = nios2gen.1
+
+nios2gen.1: nios2gen$(EXEEXT)
+ $(HELP2MAN) -N ./nios2gen >$@
+endif
+
+include $(top_srcdir)/../../../automake/host.am