summaryrefslogtreecommitdiffstats
path: root/tools/cpu/generic/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cpu/generic/configure.ac')
-rw-r--r--tools/cpu/generic/configure.ac24
1 files changed, 24 insertions, 0 deletions
diff --git a/tools/cpu/generic/configure.ac b/tools/cpu/generic/configure.ac
new file mode 100644
index 0000000000..3f4e77d1ba
--- /dev/null
+++ b/tools/cpu/generic/configure.ac
@@ -0,0 +1,24 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([size_rtems.in])
+RTEMS_TOP(../../..)
+AC_CONFIG_AUX_DIR(../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-tools-cpu-generic,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+size_rtems])
+AC_OUTPUT