summaryrefslogtreecommitdiffstats
path: root/tools/cpu/generic/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cpu/generic/configure.ac')
-rw-r--r--tools/cpu/generic/configure.ac23
1 files changed, 23 insertions, 0 deletions
diff --git a/tools/cpu/generic/configure.ac b/tools/cpu/generic/configure.ac
new file mode 100644
index 0000000000..0ac6687587
--- /dev/null
+++ b/tools/cpu/generic/configure.ac
@@ -0,0 +1,23 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ([2.68])
+AC_INIT([rtems-tools-cpu-generic],[_RTEMS_VERSION],[http://www.rtems.org/bugzilla])
+AC_CONFIG_SRCDIR([size_rtems.in])
+RTEMS_TOP(../../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE([no-define foreign 1.11.1])
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile
+size_rtems])
+AC_OUTPUT