summaryrefslogtreecommitdiffstats
path: root/tools/cpu/generic/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/cpu/generic/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/cpu/generic/Makefile.am b/tools/cpu/generic/Makefile.am
new file mode 100644
index 0000000000..d5d90cd490
--- /dev/null
+++ b/tools/cpu/generic/Makefile.am
@@ -0,0 +1,18 @@
+#
+# $Id$
+#
+
+AUTOMAKE_OPTIONS = foreign
+ACLOCAL = @ACLOCAL@ -I $(RTEMS_TOPdir)/aclocal
+
+# FIXME: This script doesn't make sense to be installed
+noinst_SCRIPTS=size_rtems
+
+# HACK: install into build-tree
+preinstall: install-exec-local
+
+install-exec-local: size_rtems
+ $(mkinstalldirs) $(PROJECT_ROOT)/${RTEMS_BSP}/bin
+ $(INSTALL_SCRIPT) size_rtems $(PROJECT_ROOT)/${RTEMS_BSP}/bin
+
+include $(top_srcdir)/../../../../../../automake/local.am