summaryrefslogtreecommitdiffstats
path: root/tools/cpu/configure.in
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--tools/cpu/configure.in24
1 files changed, 24 insertions, 0 deletions
diff --git a/tools/cpu/configure.in b/tools/cpu/configure.in
new file mode 100644
index 0000000000..48807a253d
--- /dev/null
+++ b/tools/cpu/configure.in
@@ -0,0 +1,24 @@
+dnl Process this file with autoconf to produce a configure script.
+dnl
+dnl $Id$
+
+AC_INIT(generic)
+AC_CONFIG_AUX_DIR(../..)
+
+RTEMS_TOP(../..)
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-cpu-tools,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+AC_CONFIG_SUBDIRS(generic)
+if test -d $srcdir/$RTEMS_CPU; then
+AC_CONFIG_SUBDIRS($RTEMS_CPU)
+fi
+
+AC_OUTPUT(Makefile)