summaryrefslogtreecommitdiffstats
path: root/tools/cpu/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'tools/cpu/configure.ac')
-rw-r--r--tools/cpu/configure.ac26
1 files changed, 26 insertions, 0 deletions
diff --git a/tools/cpu/configure.ac b/tools/cpu/configure.ac
new file mode 100644
index 0000000000..87daf1cc6e
--- /dev/null
+++ b/tools/cpu/configure.ac
@@ -0,0 +1,26 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT
+AC_CONFIG_SRCDIR([generic])
+RTEMS_TOP(../..)
+AC_CONFIG_AUX_DIR(../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+
+AM_INIT_AUTOMAKE(rtems-tools-cpu,$RTEMS_VERSION,no)
+AM_MAINTAINER_MODE
+
+RTEMS_PATH_KSH
+
+RTEMS_TOOLPATHS
+AC_SUBST(program_prefix)
+
+AC_CONFIG_SUBDIRS(generic)
+RTEMS_CPU_SUBDIRS
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+AC_OUTPUT