summaryrefslogtreecommitdiffstats
path: root/tools/build/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/build/Makefile.am')
-rw-r--r--tools/build/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/build/Makefile.am b/tools/build/Makefile.am
index ed0be76b44..fd56b93545 100644
--- a/tools/build/Makefile.am
+++ b/tools/build/Makefile.am
@@ -5,12 +5,15 @@
AUTOMAKE_OPTIONS = foreign 1.4
ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
-bin_PROGRAMS=cklength eolstrip packhex unhex
+bin_PROGRAMS = cklength eolstrip packhex unhex
+
+noinst_PROGRAMS = binpatch
cklength_SOURCES = cklength.c
eolstrip_SOURCES = eolstrip.c
packhex_SOURCES = packhex.c
unhex_SOURCES = unhex.c
+binpatch_SOURCES = binpatch.c
bin_SCRIPTS=\
install-if-change \