summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tmck/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmtests/tmck/Makefile.am')
-rw-r--r--testsuites/tmtests/tmck/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/tmtests/tmck/Makefile.am b/testsuites/tmtests/tmck/Makefile.am
index 2e52f24a71..162838f8af 100644
--- a/testsuites/tmtests/tmck/Makefile.am
+++ b/testsuites/tmtests/tmck/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore
rtems_tests_PROGRAMS = tmck
tmck_SOURCES = task1.c system.h ../include/timesys.h \
@@ -14,13 +13,12 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-tmck_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
OPERATION_COUNT = @OPERATION_COUNT@
AM_CPPFLAGS += -I$(top_srcdir)/include -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(tmck_OBJECTS) $(tmck_LDADD)
+LINK_OBJS = $(tmck_OBJECTS)
LINK_LIBS = $(tmck_LDLIBS)
tmck$(EXEEXT): $(tmck_OBJECTS) $(tmck_DEPENDENCIES)