summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm17/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmtests/tm17/Makefile.am')
-rw-r--r--testsuites/tmtests/tm17/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/tmtests/tm17/Makefile.am b/testsuites/tmtests/tm17/Makefile.am
index 5c32fc0072..29cbc92d98 100644
--- a/testsuites/tmtests/tm17/Makefile.am
+++ b/testsuites/tmtests/tm17/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore
rtems_tests_PROGRAMS = tm17
tm17_SOURCES = task1.c system.h ../include/timesys.h \
@@ -14,13 +13,12 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-tm17_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
OPERATION_COUNT = @OPERATION_COUNT@
AM_CPPFLAGS += -I$(top_srcdir)/include -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(tm17_OBJECTS) $(tm17_LDADD)
+LINK_OBJS = $(tm17_OBJECTS)
LINK_LIBS = $(tm17_LDLIBS)
tm17$(EXEEXT): $(tm17_OBJECTS) $(tm17_DEPENDENCIES)