summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm11/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmtests/tm11/Makefile.am')
-rw-r--r--testsuites/tmtests/tm11/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/tmtests/tm11/Makefile.am b/testsuites/tmtests/tm11/Makefile.am
index 73f5c9678d..6eec0e85df 100644
--- a/testsuites/tmtests/tm11/Makefile.am
+++ b/testsuites/tmtests/tm11/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io message semaphore
rtems_tests_PROGRAMS = tm11
tm11_SOURCES = task1.c system.h ../include/timesys.h \
@@ -14,13 +13,12 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-tm11_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
OPERATION_COUNT = @OPERATION_COUNT@
AM_CPPFLAGS += -I$(top_srcdir)/include -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(tm11_OBJECTS) $(tm11_LDADD)
+LINK_OBJS = $(tm11_OBJECTS)
LINK_LIBS = $(tm11_LDLIBS)
tm11$(EXEEXT): $(tm11_OBJECTS) $(tm11_DEPENDENCIES)