summaryrefslogtreecommitdiffstats
path: root/testsuites/tmtests/tm03/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmtests/tm03/Makefile.am')
-rw-r--r--testsuites/tmtests/tm03/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/tmtests/tm03/Makefile.am b/testsuites/tmtests/tm03/Makefile.am
index 97542514bf..ebc26df189 100644
--- a/testsuites/tmtests/tm03/Makefile.am
+++ b/testsuites/tmtests/tm03/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore
rtems_tests_PROGRAMS = tm03
tm03_SOURCES = task1.c system.h ../include/timesys.h \
@@ -14,13 +13,12 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-tm03_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
OPERATION_COUNT = @OPERATION_COUNT@
AM_CPPFLAGS += -I$(top_srcdir)/include -DOPERATION_COUNT=$(OPERATION_COUNT)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(tm03_OBJECTS) $(tm03_LDADD)
+LINK_OBJS = $(tm03_OBJECTS)
LINK_LIBS = $(tm03_LDLIBS)
tm03$(EXEEXT): $(tm03_OBJECTS) $(tm03_DEPENDENCIES)