summaryrefslogtreecommitdiffstats
path: root/testsuites/tmitrontests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/tmitrontests/Makefile.am')
-rw-r--r--testsuites/tmitrontests/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/testsuites/tmitrontests/Makefile.am b/testsuites/tmitrontests/Makefile.am
new file mode 100644
index 0000000000..3b10073729
--- /dev/null
+++ b/testsuites/tmitrontests/Makefile.am
@@ -0,0 +1,21 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+ACLOCAL_AMFLAGS = -I $(RTEMS_TOPdir)/aclocal
+
+project_bspdir = $(PROJECT_ROOT)/@RTEMS_BSP@
+
+PREINSTALLDIRS = $(project_bspdir)/tests/screens/psxtests
+$(PREINSTALLDIRS):
+ @$(mkinstalldirs) $@
+
+all-local: $(PREINSTALLDIRS)
+
+ITRON_DIRS = include tmitronsem01
+
+SUBDIRS = $(ITRON_DIRS)
+
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am