summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/spwatchdog/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/spwatchdog/Makefile.am')
-rw-r--r--testsuites/sptests/spwatchdog/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/sptests/spwatchdog/Makefile.am b/testsuites/sptests/spwatchdog/Makefile.am
index 583af9777f..a01d959a13 100644
--- a/testsuites/sptests/spwatchdog/Makefile.am
+++ b/testsuites/sptests/spwatchdog/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = spwatchdog
spwatchdog_SOURCES = init.c task1.c system.h prtime.c delay.c
@@ -14,11 +13,10 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-spwatchdog_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(spwatchdog_OBJECTS) $(spwatchdog_LDADD)
+LINK_OBJS = $(spwatchdog_OBJECTS)
LINK_LIBS = $(spwatchdog_LDLIBS)
spwatchdog$(EXEEXT): $(spwatchdog_OBJECTS) $(spwatchdog_DEPENDENCIES)