summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/spsize/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/spsize/Makefile.am')
-rw-r--r--testsuites/sptests/spsize/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/testsuites/sptests/spsize/Makefile.am b/testsuites/sptests/spsize/Makefile.am
index 8a7ec4c172..7b35040e30 100644
--- a/testsuites/sptests/spsize/Makefile.am
+++ b/testsuites/sptests/spsize/Makefile.am
@@ -22,8 +22,8 @@ OBJS = $(C_O_FILES)
PGM = ${ARCH}/$(TEST).exe
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/leaf.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/leaf.am
include $(top_srcdir)/sptests.am
${PGM}: $(OBJS) $(LINK_FILES)
@@ -33,4 +33,4 @@ all-local: $(ARCH) $(TMPINSTALL_FILES)
EXTRA_DIST = $(C_FILES) $(DOCS)
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../automake/local.am