summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp30/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp30/Makefile.am')
-rw-r--r--testsuites/sptests/sp30/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/sptests/sp30/Makefile.am b/testsuites/sptests/sp30/Makefile.am
index fc55537859..9726b4b8a1 100644
--- a/testsuites/sptests/sp30/Makefile.am
+++ b/testsuites/sptests/sp30/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = all
rtems_tests_PROGRAMS = sp30
sp30_SOURCES = init.c resume.c task1.c system.h
@@ -14,11 +13,10 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-sp30_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(sp30_OBJECTS) $(sp30_LDADD)
+LINK_OBJS = $(sp30_OBJECTS)
LINK_LIBS = $(sp30_LDLIBS)
sp30$(EXEEXT): $(sp30_OBJECTS) $(sp30_DEPENDENCIES)