summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp17/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp17/Makefile.am')
-rw-r--r--testsuites/sptests/sp17/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/sptests/sp17/Makefile.am b/testsuites/sptests/sp17/Makefile.am
index 202381902e..ebb1b48f75 100644
--- a/testsuites/sptests/sp17/Makefile.am
+++ b/testsuites/sptests/sp17/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io signal semaphore clock
rtems_tests_PROGRAMS = sp17
sp17_SOURCES = init.c asr.c task1.c task2.c system.h
@@ -14,11 +13,10 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-sp17_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(sp17_OBJECTS) $(sp17_LDADD)
+LINK_OBJS = $(sp17_OBJECTS)
LINK_LIBS = $(sp17_LDLIBS)
sp17$(EXEEXT): $(sp17_OBJECTS) $(sp17_DEPENDENCIES)