summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp07/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp07/Makefile.am')
-rw-r--r--testsuites/sptests/sp07/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/sptests/sp07/Makefile.am b/testsuites/sptests/sp07/Makefile.am
index 5ffb9f1813..ca2c9225c2 100644
--- a/testsuites/sptests/sp07/Makefile.am
+++ b/testsuites/sptests/sp07/Makefile.am
@@ -9,7 +9,7 @@ MANAGERS = io
C_FILES = init.c task1.c task2.c task3.c task4.c taskexit.c tcreate.c \
tdelete.c trestart.c tstart.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)