summaryrefslogtreecommitdiffstats
path: root/testsuites/sptests/sp06/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/sptests/sp06/Makefile.am')
-rw-r--r--testsuites/sptests/sp06/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/testsuites/sptests/sp06/Makefile.am b/testsuites/sptests/sp06/Makefile.am
index b25dd57af3..afa03ba3fd 100644
--- a/testsuites/sptests/sp06/Makefile.am
+++ b/testsuites/sptests/sp06/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-MANAGERS = io semaphore clock
rtems_tests_PROGRAMS = sp06
sp06_SOURCES = init.c task1.c task2.c task3.c system.h
@@ -14,11 +13,10 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-sp06_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(sp06_OBJECTS) $(sp06_LDADD)
+LINK_OBJS = $(sp06_OBJECTS)
LINK_LIBS = $(sp06_LDLIBS)
sp06$(EXEEXT): $(sp06_OBJECTS) $(sp06_DEPENDENCIES)