summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/pppd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/pppd/Makefile.am')
-rw-r--r--testsuites/samples/pppd/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/testsuites/samples/pppd/Makefile.am b/testsuites/samples/pppd/Makefile.am
index 5a0bd43ce8..1fe1a423f1 100644
--- a/testsuites/samples/pppd/Makefile.am
+++ b/testsuites/samples/pppd/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-
SAMPLE = pppd
PGM = ${ARCH}/$(SAMPLE).exe
@@ -11,7 +10,7 @@ MANAGERS = io event semaphore
C_FILES = init.c pppdapp.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
-H_FILES = netconfig.h system.h
+H_FILES = netconfig.h system.h
SRCS = $(C_FILES) $(H_FILES)
OBJS = $(C_O_FILES)
@@ -27,9 +26,8 @@ include $(top_srcdir)/sample.am
# (OPTIONAL) Add local stuff here using +=
#
-
if HAS_NETWORKING
-all-local: ${ARCH} $(TMPINSTALL_FILES)
+all-local: $(TMPINSTALL_FILES)
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)