summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/pppd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testsuites/samples/pppd/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/testsuites/samples/pppd/Makefile.am b/testsuites/samples/pppd/Makefile.am
index 7e429e499d..a60e70a9b6 100644
--- a/testsuites/samples/pppd/Makefile.am
+++ b/testsuites/samples/pppd/Makefile.am
@@ -13,10 +13,7 @@ C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = netconfig.h system.h
-DOCTYPES = scn
-DOCS = $(DOCTYPES:%=$(SAMPLE).%)
-
-SRCS = $(DOCS) $(C_FILES) $(H_FILES)
+SRCS = $(C_FILES) $(H_FILES)
OBJS = $(C_O_FILES)
PRINT_SRCS = $(DOCS)
@@ -38,6 +35,6 @@ ${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)
endif
-EXTRA_DIST = $(C_FILES) $(H_FILES) $(DOCS)
+EXTRA_DIST = $(C_FILES) $(H_FILES)
include $(top_srcdir)/../../../../automake/local.am