summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/cdtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/cdtest/Makefile.am')
-rw-r--r--testsuites/samples/cdtest/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/samples/cdtest/Makefile.am b/testsuites/samples/cdtest/Makefile.am
index 934d2ea6e8..45969efbd2 100644
--- a/testsuites/samples/cdtest/Makefile.am
+++ b/testsuites/samples/cdtest/Makefile.am
@@ -9,10 +9,10 @@ PGM = ${ARCH}/$(SAMPLE).exe
MANAGERS = all
C_FILES = init.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
CC_FILES = main.cc
-CC_O_FILES = $(CC_FILES:%.cc=${ARCH}/%.o)
+CC_O_FILES = $(CC_FILES:%.cc=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)