summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/cdtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/cdtest/Makefile.am')
-rw-r--r--testsuites/samples/cdtest/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/testsuites/samples/cdtest/Makefile.am b/testsuites/samples/cdtest/Makefile.am
index 8dc5a5acf4..980ff82f55 100644
--- a/testsuites/samples/cdtest/Makefile.am
+++ b/testsuites/samples/cdtest/Makefile.am
@@ -2,15 +2,14 @@
## $Id$
##
-TEST = cdtest
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/cdtest.exe
MANAGERS = all
noinst_LIBRARIES = lib.a
lib_a_SOURCES = init.c main.cc system.h
-DOCS = $(TEST).scn
+DOCS = cdtest.scn
OBJS = $(lib_a_OBJECTS)
@@ -28,14 +27,14 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/samples/$(TEST).exe: $(PGM) $(project_bspdir)/samples/$(dirstamp)
+$(project_bspdir)/samples/cdtest.exe: $(PGM) $(project_bspdir)/samples/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/cdtest.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
-TMPINSTALL_FILES = $(project_bspdir)/tests/$(TEST).exe
-TMPINSTALL_FILES += $(project_bspdir)/samples/$(TEST).exe
+TMPINSTALL_FILES = $(project_bspdir)/tests/cdtest.exe
+TMPINSTALL_FILES += $(project_bspdir)/samples/cdtest.exe
$(PGM): ${ARCH}/$(dirstamp)