summaryrefslogtreecommitdiffstats
path: root/testsuites/samples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/samples/Makefile.am')
-rw-r--r--testsuites/samples/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/testsuites/samples/Makefile.am b/testsuites/samples/Makefile.am
index c94f2369ee..d10b81b308 100644
--- a/testsuites/samples/Makefile.am
+++ b/testsuites/samples/Makefile.am
@@ -11,8 +11,11 @@ MP_TESTS = base_mp
FP_TESTS = paranoia
+## loopback tests a network loopback interface
+NET_TESTS = loopback
+
SUBDIRS = hello ticker base_sp unlimited minimum $(MP_TESTS) \
- $(CPLUSPLUS_TESTS) $(FP_TESTS)
+ $(CPLUSPLUS_TESTS) $(FP_TESTS) $(NET_TESTS)
AUTOMAKE_FILES = sample.am