summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/psxtests/Makefile.am')
-rwxr-xr-xtestsuites/psxtests/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 42d67e2fd9..0d213a4437 100755
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -391,7 +391,7 @@ endif
if TEST_psxfatal01
psx_tests += psxfatal01
psx_screens += psxfatal01/psxfatal01.scn
-psxfatal01_SOURCES = psxfatal_support/init.c psxfatal_support/system.h \
+psxfatal01_SOURCES = psxfatal_support/init.c \
psxfatal01/testcase.h
psxfatal01_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxfatal01) \
$(support_includes) -I$(top_srcdir)/psxfatal01
@@ -400,7 +400,7 @@ endif
if TEST_psxfatal02
psx_tests += psxfatal02
psx_screens += psxfatal02/psxfatal02.scn
-psxfatal02_SOURCES = psxfatal_support/init.c psxfatal_support/system.h \
+psxfatal02_SOURCES = psxfatal_support/init.c \
psxfatal02/testcase.h
psxfatal02_CPPFLAGS = $(AM_CPPFLAGS) $(TEST_FLAGS_psxfatal02) \
$(support_includes) -I$(top_srcdir)/psxfatal02