summaryrefslogtreecommitdiffstats
path: root/testsuites/psxtests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testsuites/psxtests/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/testsuites/psxtests/Makefile.am b/testsuites/psxtests/Makefile.am
index 692182854e..3d076b0a27 100644
--- a/testsuites/psxtests/Makefile.am
+++ b/testsuites/psxtests/Makefile.am
@@ -1126,7 +1126,13 @@ lib_a_SOURCES = psxhdrs/devctl/posix_devctl.c \
psxhdrs/dlfcn/dlopen.c \
psxhdrs/dlfcn/dlclose.c \
psxhdrs/dlfcn/dlerror.c \
- psxhdrs/dlfcn/dlsym.c
+ psxhdrs/dlfcn/dlsym.c \
+ psxhdrs/locale/newlocale.c \
+ psxhdrs/locale/freelocale.c \
+ psxhdrs/locale/uselocale.c \
+ psxhdrs/locale/setlocale.c \
+ psxhdrs/locale/duplocale.c \
+ psxhdrs/locale/localeconv.c
endif
rtems_tests_PROGRAMS = $(psx_tests)