summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp12/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp12/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp12/node1/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/testsuites/mptests/mp12/node1/Makefile.am b/testsuites/mptests/mp12/node1/Makefile.am
index 9e3e61c6a4..c908401e87 100644
--- a/testsuites/mptests/mp12/node1/Makefile.am
+++ b/testsuites/mptests/mp12/node1/Makefile.am
@@ -29,14 +29,14 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(RTEMS_ROOT)/make/leaf.cfg
include $(top_srcdir)/mptests.am
+AM_CPPFLAGS += -DNODE_NUMBER=$(NODE) -I$(srcdir)/..
+
if HAS_MP
#
# (OPTIONAL) Add local stuff here using +=
#
-AM_CPPFLAGS += -DNODE_NUMBER=$(NODE) -I$(srcdir)/..
-
${PGM}: $(OBJS) $(LINK_FILES)
$(make-exe)