summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp09/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp09/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp09/node1/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/mptests/mp09/node1/Makefile.am b/testsuites/mptests/mp09/node1/Makefile.am
index 50d256a0cb..edc57eef0d 100644
--- a/testsuites/mptests/mp09/node1/Makefile.am
+++ b/testsuites/mptests/mp09/node1/Makefile.am
@@ -12,7 +12,7 @@ PGM = ${ARCH}/$(TEST)-node$(NODE).exe
MANAGERS = io mp message
C_FILES = init.c task1.c recvmsg.c sendmsg.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h