summaryrefslogtreecommitdiffstats
path: root/testsuites/mptests/mp08/node1/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/mptests/mp08/node1/Makefile.am')
-rw-r--r--testsuites/mptests/mp08/node1/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/testsuites/mptests/mp08/node1/Makefile.am b/testsuites/mptests/mp08/node1/Makefile.am
index 3cb9604f0f..b3200920f0 100644
--- a/testsuites/mptests/mp08/node1/Makefile.am
+++ b/testsuites/mptests/mp08/node1/Makefile.am
@@ -2,8 +2,6 @@
## $Id$
##
-MANAGERS = all
-
rtems_tests_PROGRAMS = mp08-node1
mp08_node1_SOURCES = ../init.c ../task1.c ../system.h
@@ -14,13 +12,11 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-mp08_node1_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
AM_CPPFLAGS += -DNODE_NUMBER=1 -I$(srcdir)/..
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(mp08_node1_OBJECTS) $(mp08_node1_LDADD)
+LINK_OBJS =
LINK_LIBS = $(mp08_node1_LDLIBS)
mp08-node1$(EXEEXT): $(mp08_node1_OBJECTS) $(mp08_node1_DEPENDENCIES)