summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/termios/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/termios/Makefile.am')
-rw-r--r--testsuites/libtests/termios/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/testsuites/libtests/termios/Makefile.am b/testsuites/libtests/termios/Makefile.am
index bc980b45b3..1748510002 100644
--- a/testsuites/libtests/termios/Makefile.am
+++ b/testsuites/libtests/termios/Makefile.am
@@ -2,7 +2,6 @@
## $Id$
##
-TEST = termios
MANAGERS = io
@@ -14,7 +13,7 @@ DOCS =
OBJS = $(lib_a_OBJECTS)
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/termios.exe
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
@@ -26,10 +25,10 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/termios.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
-TMPINSTALL_FILES = $(project_bspdir)/tests/$(TEST).exe
+TMPINSTALL_FILES = $(project_bspdir)/tests/termios.exe
$(PGM): ${ARCH}/$(dirstamp)