summaryrefslogtreecommitdiffstats
path: root/testsuites/libtests/malloctest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/libtests/malloctest/Makefile.am')
-rw-r--r--testsuites/libtests/malloctest/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/testsuites/libtests/malloctest/Makefile.am b/testsuites/libtests/malloctest/Makefile.am
index 70ca6e7add..7cad5cfe92 100644
--- a/testsuites/libtests/malloctest/Makefile.am
+++ b/testsuites/libtests/malloctest/Makefile.am
@@ -1,8 +1,9 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
+
TEST = malloctest
MANAGERS = io
@@ -11,9 +12,9 @@ C_FILES = init.c task1.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
H_FILES = system.h
-noinst_HEADERS =$(H_FILES)
+noinst_HEADERS = $(H_FILES)
-DOCTYPES =
+DOCTYPES = scn
DOCS = $(DOCTYPES:%=$(TEST).%)
SRCS = $(DOCS) $(C_FILES) $(CC_FILES) $(H_FILES) $(S_FILES)