summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontask04/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itrontask04/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontask04/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/itrontests/itrontask04/Makefile.am b/testsuites/itrontests/itrontask04/Makefile.am
index faf718e00b..4907bd68ce 100644
--- a/testsuites/itrontests/itrontask04/Makefile.am
+++ b/testsuites/itrontests/itrontask04/Makefile.am
@@ -9,7 +9,7 @@ PGM = ${ARCH}/$(TEST).exe
MANAGERS = all
C_FILES = init.c task1.c task2.c task3.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)