summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontask01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itrontask01/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontask01/Makefile.am13
1 files changed, 6 insertions, 7 deletions
diff --git a/testsuites/itrontests/itrontask01/Makefile.am b/testsuites/itrontests/itrontask01/Makefile.am
index c1dd91b933..8c7ee9a351 100644
--- a/testsuites/itrontests/itrontask01/Makefile.am
+++ b/testsuites/itrontests/itrontask01/Makefile.am
@@ -2,15 +2,14 @@
## $Id$
##
-TEST = itrontask01
-PGM = ${ARCH}/$(TEST).exe
+PGM = ${ARCH}/itrontask01.exe
MANAGERS = all
noinst_LIBRARIES = lib.a
lib_a_SOURCES = init.c task1.c system.h
-DOCS = $(TEST).doc $(TEST).scn
+DOCS = itrontask01.doc itrontask01.scn
OBJS = $(lib_a_OBJECTS)
@@ -25,19 +24,19 @@ $(project_bspdir)/tests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests
@: > $(project_bspdir)/tests/$(dirstamp)
-$(project_bspdir)/tests/$(TEST).exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
+$(project_bspdir)/tests/itrontask01.exe: $(PGM) $(project_bspdir)/tests/$(dirstamp)
$(INSTALL_PROGRAM) $< $@
$(project_bspdir)/tests/screens/itrontests/$(dirstamp):
@$(mkdir_p) $(project_bspdir)/tests/screens/itrontests
@: > $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
-$(project_bspdir)/tests/screens/itrontests/$(TEST).scn: $(TEST).scn $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
+$(project_bspdir)/tests/screens/itrontests/itrontask01.scn: itrontask01.scn $(project_bspdir)/tests/screens/itrontests/$(dirstamp)
$(INSTALL_DATA) $< $@
TMPINSTALL_FILES = \
-$(project_bspdir)/tests/$(TEST).exe \
-$(project_bspdir)/tests/screens/itrontests/$(TEST).scn
+$(project_bspdir)/tests/itrontask01.exe \
+$(project_bspdir)/tests/screens/itrontests/itrontask01.scn
$(PGM): ${ARCH}/$(dirstamp)