summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itrontask01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itrontask01/Makefile.am')
-rw-r--r--testsuites/itrontests/itrontask01/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/testsuites/itrontests/itrontask01/Makefile.am b/testsuites/itrontests/itrontask01/Makefile.am
deleted file mode 100644
index 57ff06cb17..0000000000
--- a/testsuites/itrontests/itrontask01/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-##
-## $Id$
-##
-
-MANAGERS = all
-
-rtems_tests_PROGRAMS = itrontask01
-itrontask01_SOURCES = init.c task1.c system.h
-
-dist_rtems_tests_DATA = itrontask01.scn
-dist_rtems_tests_DATA += itrontask01.doc
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/leaf.am
-
-itrontask01_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
-AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-
-LINK_OBJS = $(itrontask01_OBJECTS) $(itrontask01_LDADD)
-LINK_LIBS = $(itrontask01_LDLIBS)
-
-itrontask01$(EXEEXT): $(itrontask01_OBJECTS) $(itrontask01_DEPENDENCIES)
- @rm -f itrontask01$(EXEEXT)
- $(make-exe)
-
-include $(top_srcdir)/../automake/local.am