summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itronmbf01/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itronmbf01/Makefile.am')
-rw-r--r--testsuites/itrontests/itronmbf01/Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/testsuites/itrontests/itronmbf01/Makefile.am b/testsuites/itrontests/itronmbf01/Makefile.am
index fa1ffbdcb6..7c784d07e7 100644
--- a/testsuites/itrontests/itronmbf01/Makefile.am
+++ b/testsuites/itrontests/itronmbf01/Makefile.am
@@ -4,8 +4,8 @@
MANAGERS = all
-rtems_tests_PROGRAMS = itronmbf01.exe
-itronmbf01_exe_SOURCES = init.c system.h
+rtems_tests_PROGRAMS = itronmbf01
+itronmbf01_SOURCES = init.c system.h
dist_rtems_tests_DATA = itronmbf01.scn
dist_rtems_tests_DATA += itronmbf01.doc
@@ -14,15 +14,15 @@ include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../automake/compile.am
include $(top_srcdir)/../automake/leaf.am
-itronmbf01_exe_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
+itronmbf01_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-LINK_OBJS = $(itronmbf01_exe_OBJECTS) $(itronmbf01_exe_LDADD)
-LINK_LIBS = $(itronmbf01_exe_LDLIBS)
+LINK_OBJS = $(itronmbf01_OBJECTS) $(itronmbf01_LDADD)
+LINK_LIBS = $(itronmbf01_LDLIBS)
-itronmbf01.exe$(EXEEXT): $(itronmbf01_exe_OBJECTS) $(itronmbf01_exe_DEPENDENCIES)
- @rm -f itronmbf01.exe$(EXEEXT)
+itronmbf01$(EXEEXT): $(itronmbf01_OBJECTS) $(itronmbf01_DEPENDENCIES)
+ @rm -f itronmbf01$(EXEEXT)
$(make-exe)
include $(top_srcdir)/../automake/local.am