summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itronhello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testsuites/itrontests/itronhello/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/testsuites/itrontests/itronhello/Makefile.am b/testsuites/itrontests/itronhello/Makefile.am
index 194ea819d2..5a2102990d 100644
--- a/testsuites/itrontests/itronhello/Makefile.am
+++ b/testsuites/itrontests/itronhello/Makefile.am
@@ -1,8 +1,9 @@
-##
+##
## $Id$
-##
+##
AUTOMAKE_OPTIONS = foreign 1.4
+
TEST = itronhello
PGM = ${ARCH}/$(TEST).exe
@@ -12,7 +13,7 @@ C_FILES = init.c
C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
H_FILES = system.h
-noinst_HEADERS =$(H_FILES)
+noinst_HEADERS = $(H_FILES)
DOCTYPES = doc scn
DOCS = $(DOCTYPES:%=$(TEST).%)
@@ -22,8 +23,6 @@ OBJS = $(C_O_FILES)
PRINT_SRCS = $(DOCS)
-PGM = ${ARCH}/$(TEST).exe
-
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(RTEMS_ROOT)/make/leaf.cfg
include $(top_srcdir)/itrontests.am