summaryrefslogtreecommitdiffstats
path: root/testsuites/itrontests/itronhello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/itrontests/itronhello/Makefile.am')
-rw-r--r--testsuites/itrontests/itronhello/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/testsuites/itrontests/itronhello/Makefile.am b/testsuites/itrontests/itronhello/Makefile.am
deleted file mode 100644
index 9ad8162204..0000000000
--- a/testsuites/itrontests/itronhello/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-##
-## $Id$
-##
-
-MANAGERS = all
-
-rtems_tests_PROGRAMS = itronhello
-itronhello_SOURCES = init.c system.h
-
-dist_rtems_tests_DATA = itronhello.scn
-dist_rtems_tests_DATA += itronhello.doc
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/leaf.am
-
-itronhello_LDADD = $(MANAGERS_NOT_WANTED:%=$(PROJECT_LIB)/no-%.rel)
-
-AM_CPPFLAGS += -I$(top_srcdir)/../support/include
-
-LINK_OBJS = $(itronhello_OBJECTS) $(itronhello_LDADD)
-LINK_LIBS = $(itronhello_LDLIBS)
-
-itronhello$(EXEEXT): $(itronhello_OBJECTS) $(itronhello_DEPENDENCIES)
- @rm -f itronhello$(EXEEXT)
- $(make-exe)
-
-include $(top_srcdir)/../automake/local.am