summaryrefslogtreecommitdiffstats
path: root/testsuites/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'testsuites/configure.ac')
-rw-r--r--testsuites/configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/testsuites/configure.ac b/testsuites/configure.ac
index b7046ec83f..f62c34c4ef 100644
--- a/testsuites/configure.ac
+++ b/testsuites/configure.ac
@@ -36,18 +36,18 @@ esac
if test "$enable_tests" = "yes"; then
# do functionality tests first, then performance tests
AC_CONFIG_SUBDIRS(libtests sptests)
- if test "$rtems_cv_HAS_MULTIPROCESSING" = "yes"; then
+ if test "$rtems_cv_RTEMS_MULTIPROCESSING" = "yes"; then
AC_CONFIG_SUBDIRS(mptests)
fi
- if test "$rtems_cv_HAS_POSIX_API" = "yes"; then
+ if test "$rtems_cv_RTEMS_POSIX_API" = "yes"; then
AC_CONFIG_SUBDIRS(psxtests)
fi
- if test "$rtems_cv_HAS_ITRON_API" = "yes"; then
+ if test "$rtems_cv_RTEMS_ITRON_API" = "yes"; then
AC_CONFIG_SUBDIRS(itrontests)
fi
# Now do performance tests
AC_CONFIG_SUBDIRS(tmtests)
- if test "$rtems_cv_HAS_ITRON_API" = "yes"; then
+ if test "$rtems_cv_RTEMS_ITRON_API" = "yes"; then
AC_CONFIG_SUBDIRS(tmitrontests)
fi
fi