summaryrefslogtreecommitdiffstats
path: root/testsuites/ada/samples/hello/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--testsuites/ada/samples/hello/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/testsuites/ada/samples/hello/Makefile.am b/testsuites/ada/samples/hello/Makefile.am
index 9a6aa5eeb6..ccf8ccf37a 100644
--- a/testsuites/ada/samples/hello/Makefile.am
+++ b/testsuites/ada/samples/hello/Makefile.am
@@ -7,7 +7,7 @@ ada_hello$(EXEEXT): hello.adb init.$(OBJEXT)
$(GNATCOMPILE) -margs -a $< -o $@
init.$(OBJEXT): ../../support/init.c
- $(COMPILE.c) -I$(srcdir) -c $<
+ $(COMPILE.c) $(AM_CPPFLAGS) -I$(srcdir) -c $<
noinst_PROGRAMS = ada_hello