summaryrefslogtreecommitdiffstats
path: root/scripts/gdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--scripts/gdb/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/scripts/gdb/Makefile.am b/scripts/gdb/Makefile.am
index d6d75b7a7a..ce2ea7059e 100644
--- a/scripts/gdb/Makefile.am
+++ b/scripts/gdb/Makefile.am
@@ -26,11 +26,6 @@ arm-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache arm-rtems@osversion@ > $@
RPM_SPECS_DATA += arm-rtems@osversion@-$(GDBVERS).spec
-# does not build with 5.2
-# c4x-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
-# $(MKSPEC) -cfg $(top_builddir)/setup.cache c4x-rtems@osversion@ > $@
-# RPM_SPECS_DATA += c4x-rtems@osversion@-$(GDBVERS).spec
-
h8300-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache h8300-rtems@osversion@ > $@
RPM_SPECS_DATA += h8300-rtems@osversion@-$(GDBVERS).spec
@@ -81,6 +76,12 @@ sparc-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKSPEC) -cfg $(top_builddir)/setup.cache sparc-rtems@osversion@ > $@
RPM_SPECS_DATA += sparc-rtems@osversion@-$(GDBVERS).spec
+# does not build with 5.2
+# tic4x-rtems@osversion@-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
+# $(MKSPEC) -cfg $(top_builddir)/setup.cache tic4x-rtems@osversion@ > $@
+# RPM_SPECS_DATA += tic4x-rtems@osversion@-$(GDBVERS).spec
+
+
CLEANFILES += $(RPM_SPECS_DATA)
EXTRA_DIST = $(SUBPACKAGES)