summaryrefslogtreecommitdiffstats
path: root/scripts/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/configure.in')
-rw-r--r--scripts/configure.in11
1 files changed, 5 insertions, 6 deletions
diff --git a/scripts/configure.in b/scripts/configure.in
index b54d87c707..af2b918ecf 100644
--- a/scripts/configure.in
+++ b/scripts/configure.in
@@ -1,6 +1,7 @@
## $Id$
AC_INIT(binutils)
+
AM_INIT_AUTOMAKE(rtems-scripts,20000610-0,no)
AC_EXEEXT
@@ -34,16 +35,14 @@ AC_SUBST(RPM_SPECSdir)
AC_CANONICAL_HOST
AC_MSG_CHECKING(for RPM CPU type)
-changequote(,)dnl
case "${host}" in
- i[34567]86-*linux*) RPM_CPU=i386 ;;
- i[34567]86-pc-cygwin*) RPM_CPU=i386 ;;
+ i[[34567]]86-*linux*) RPM_CPU=i386 ;;
+ i[[34567]]86-pc-cygwin*) RPM_CPU=i386 ;;
sparc-sun-solaris*) RPM_CPU=sparc ;;
*)
- AC_MSG_ERROR(RPM CPU for ${target} is unknown)
+ AC_MSG_ERROR([RPM CPU for ${host} is unknown])
;;
esac
-changequote([,])dnl
AC_MSG_RESULT($RPM_CPU)
GCCNEWLIBVERS="gcc-${gcc_version}-newlib-${newlib_version}"
@@ -67,6 +66,6 @@ mkbspspec
binutils/Makefile
gccnewlib/Makefile
gdb/Makefile
-rtems/Makefile,,
+rtems/Makefile,
chmod 755 buildall
)