summaryrefslogtreecommitdiffstats
path: root/scripts/autotools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/autotools/Makefile.am')
-rw-r--r--scripts/autotools/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/scripts/autotools/Makefile.am b/scripts/autotools/Makefile.am
index ab1a139cb8..9b17aef5f4 100644
--- a/scripts/autotools/Makefile.am
+++ b/scripts/autotools/Makefile.am
@@ -14,4 +14,12 @@ autoconf-rtems.spec.in: header.add $(top_builddir)/common/common.add autoconf.ad
CLEANFILES += autoconf-rtems.spec.in
RPM_SPECS_DATA += autoconf-rtems.spec
+autoconf-rtems.spec: autoconf-rtems.spec.in
+ $(top_builddir)/config.status --file=autoconf-rtems.spec
+
+automake-rtems.spec: automake-rtems.spec.in
+ $(top_builddir)/config.status --file=automake-rtems.spec
+
+CLEANFILES += $(RPM_SPECS_DATA)
+
include $(top_srcdir)/../automake/local.am