summaryrefslogtreecommitdiffstats
path: root/scripts/autotools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--scripts/autotools/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/scripts/autotools/Makefile.am b/scripts/autotools/Makefile.am
index e6764afd31..ab1a139cb8 100644
--- a/scripts/autotools/Makefile.am
+++ b/scripts/autotools/Makefile.am
@@ -2,6 +2,16 @@
## $Id$
##
-RPM_SPECS_DATA = autoconf-rtems.spec automake-rtems.spec
+include $(top_srcdir)/common/common.am
+
+automake-rtems.spec.in: header.add $(top_builddir)/common/common.add automake.add
+ cat $^ > $@
+CLEANFILES = automake-rtems.spec.in
+RPM_SPECS_DATA = automake-rtems.spec
+
+autoconf-rtems.spec.in: header.add $(top_builddir)/common/common.add autoconf.add
+ cat $^ > $@
+CLEANFILES += autoconf-rtems.spec.in
+RPM_SPECS_DATA += autoconf-rtems.spec
include $(top_srcdir)/../automake/local.am