summaryrefslogtreecommitdiffstats
path: root/scripts/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/Makefile.am')
-rw-r--r--scripts/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/scripts/Makefile.am b/scripts/Makefile.am
deleted file mode 100644
index ce4e2386fe..0000000000
--- a/scripts/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-##
-## $Id$
-##
-
-ACLOCAL_AMFLAGS = -I ../aclocal
-
-SUBDIRS = . binutils gccnewlib gdb rtems autotools cpukit
-SUBDIRS += rtemsdoc
-
-noinst_SCRIPTS = setup buildall buildalltar mkrpms mkspec
-
-noinst_DATA = setup.def
-
-EXTRA_DIST = $(noinst_DATA) $(noinst_SCRIPTS)
-
-CONFIG_STATUS_DEPENDENCIES = setup.cache
-setup.cache: setup.def
- cp setup.def $@
-
-rtems_source_spec_DEPS = common/common.add rtems/rtems-source.add \
- common/clean.add
-noinst_DATA += rtems/rtems-source.spec
-rtems/rtems-source.spec: $(rtems_source_spec_DEPS)
- cat $(rtems_source_spec_DEPS) | sed \
- -e 's,[@]rtems_version[@],$(RTEMS_VERSION),g' \
- -e 's,[@]rpmprefix[@],$(rpmprefix),g' \
- -e 's,[@]RTEMS_RPM_RELEASE[@],$(RTEMS_RPM_RELEASE),g' > $@
-
-CLEANFILES = rtems/rtems-source.spec
-
-DISTCLEANFILES = setup.cache
-
-include $(top_srcdir)/../automake/subdirs.am
-include $(top_srcdir)/../automake/local.am