summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gnatnewlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts-ada/gnatnewlib/Makefile.am')
-rw-r--r--scripts-ada/gnatnewlib/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/scripts-ada/gnatnewlib/Makefile.am b/scripts-ada/gnatnewlib/Makefile.am
index 9d7777ab99..7f5196617a 100644
--- a/scripts-ada/gnatnewlib/Makefile.am
+++ b/scripts-ada/gnatnewlib/Makefile.am
@@ -7,6 +7,9 @@ MKGNATNEWLIBSPEC = $(SHELL) $(top_builddir)/mkgnatnewlibspec
MKGNATNEWLIBSPEC_DEPS = \
$(top_builddir)/mkgnatnewlibspec gnatnewlib.spec.in $(top_builddir)/setup.cache
+powerpc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
+ $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
+
sparc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
$(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
@@ -14,6 +17,7 @@ TEMPLATES = \
gnatnewlib.spec.in
RPM_SPECS_DATA = \
+powerpc-rtems-$(GNATNEWLIBVERS).spec \
sparc-rtems-$(GNATNEWLIBVERS).spec
noinst_DATA = \