summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gnatnewlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--scripts-ada/gnatnewlib/Makefile.am36
1 files changed, 0 insertions, 36 deletions
diff --git a/scripts-ada/gnatnewlib/Makefile.am b/scripts-ada/gnatnewlib/Makefile.am
index 60d7f0cc93..9d7777ab99 100644
--- a/scripts-ada/gnatnewlib/Makefile.am
+++ b/scripts-ada/gnatnewlib/Makefile.am
@@ -7,33 +7,6 @@ MKGNATNEWLIBSPEC = $(SHELL) $(top_builddir)/mkgnatnewlibspec
MKGNATNEWLIBSPEC_DEPS = \
$(top_builddir)/mkgnatnewlibspec gnatnewlib.spec.in $(top_builddir)/setup.cache
-hppa1.1-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . hppa1.1-rtems
-
-i386-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . i386-rtems
-
-i960-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . i960-rtems
-
-m68k-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtems
-
-m68k-rtemself-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . m68k-rtemself
-
-mips64orion-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . mips64orion-rtems
-
-powerpc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
-
-sh-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtems
-
-sh-rtemself-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
- $(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sh-rtemself
-
sparc-rtems-$(GNATNEWLIBVERS).spec: $(MKGNATNEWLIBSPEC_DEPS)
$(MKGNATNEWLIBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
@@ -41,15 +14,6 @@ TEMPLATES = \
gnatnewlib.spec.in
RPM_SPECS_DATA = \
-hppa1.1-rtems-$(GNATNEWLIBVERS).spec \
-i386-rtems-$(GNATNEWLIBVERS).spec \
-i960-rtems-$(GNATNEWLIBVERS).spec \
-m68k-rtems-$(GNATNEWLIBVERS).spec \
-m68k-rtemself-$(GNATNEWLIBVERS).spec \
-mips64orion-rtems-$(GNATNEWLIBVERS).spec \
-powerpc-rtems-$(GNATNEWLIBVERS).spec \
-sh-rtems-$(GNATNEWLIBVERS).spec \
-sh-rtemself-$(GNATNEWLIBVERS).spec \
sparc-rtems-$(GNATNEWLIBVERS).spec
noinst_DATA = \