summaryrefslogtreecommitdiffstats
path: root/scripts-ada/gdb/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'scripts-ada/gdb/Makefile.am')
-rw-r--r--scripts-ada/gdb/Makefile.am20
1 files changed, 8 insertions, 12 deletions
diff --git a/scripts-ada/gdb/Makefile.am b/scripts-ada/gdb/Makefile.am
index 28c40a8ed5..13040218c6 100644
--- a/scripts-ada/gdb/Makefile.am
+++ b/scripts-ada/gdb/Makefile.am
@@ -2,12 +2,12 @@
## $Id$
##
-AUTOMAKE_OPTIONS = foreign
+AUTOMAKE_OPTIONS = foreign 1.4
MKGDBSPEC = $(SHELL) $(top_builddir)/mkgdbspec
-MKGDBSPEC_DEPS = \
-$(top_builddir)/mkgdbspec gdb.spec.in $(top_builddir)/setup.cache
+MKGDBSPEC_DEPS = $(top_builddir)/mkgdbspec gdb.spec.in \
+ $(top_builddir)/setup.cache
powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . powerpc-rtems
@@ -15,17 +15,13 @@ powerpc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
sparc-rtems-$(GDBVERS).spec: $(MKGDBSPEC_DEPS)
$(MKGDBSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-TEMPLATES = \
-gdb.spec.in
+TEMPLATES = gdb.spec.in
-RPM_SPECS_DATA = \
-powerpc-rtems-$(GDBVERS).spec \
-sparc-rtems-$(GDBVERS).spec
+RPM_SPECS_DATA = powerpc-rtems-$(GDBVERS).spec sparc-rtems-$(GDBVERS).spec
-noinst_DATA = \
-$(TEMPLATES)
+noinst_DATA = $(TEMPLATES)
-EXTRA_DIST = \
-$(TEMPLATES)
+EXTRA_DIST = $(TEMPLATES)
CLEANFILES = $(RPM_SPECS_DATA)
+include $(top_srcdir)/../automake/local.am