summaryrefslogtreecommitdiffstats
path: root/scripts-ada/binutils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--scripts-ada/binutils/Makefile.am19
1 files changed, 8 insertions, 11 deletions
diff --git a/scripts-ada/binutils/Makefile.am b/scripts-ada/binutils/Makefile.am
index fb6187f3bf..a2b96e2996 100644
--- a/scripts-ada/binutils/Makefile.am
+++ b/scripts-ada/binutils/Makefile.am
@@ -2,26 +2,23 @@
## $Id$
##
-AUTOMAKE_OPTIONS = foreign
+AUTOMAKE_OPTIONS = foreign 1.4
MKBINUTILSSPEC = $(SHELL) $(top_builddir)/mkbinutilspec
-MKBINUTILSSPEC_DEPS = \
-$(top_builddir)/mkbinutilspec binutils.spec.in $(top_builddir)/setup.cache
+MKBINUTILSSPEC_DEPS = $(top_builddir)/mkbinutilspec binutils.spec.in \
+ $(top_builddir)/setup.cache
sparc-rtems-$(BINUTILSVERS).spec: $(MKBINUTILSSPEC_DEPS)
$(MKBINUTILSSPEC) -cfg $(top_builddir)/setup.cache -o . sparc-rtems
-TEMPLATES = \
-binutils.spec.in
+TEMPLATES = binutils.spec.in
-RPM_SPECS_DATA = \
-sparc-rtems-$(BINUTILSVERS).spec
+RPM_SPECS_DATA = sparc-rtems-$(BINUTILSVERS).spec
-noinst_DATA = \
-$(TEMPLATES)
+noinst_DATA = $(TEMPLATES)
-EXTRA_DIST = \
-$(TEMPLATES)
+EXTRA_DIST = $(TEMPLATES)
CLEANFILES = $(RPM_SPECS_DATA)
+include $(top_srcdir)/../automake/local.am